Bug 618667 - kppp crashes when trying to set up new account
kppp crashes when trying to set up new account
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kdenetwork (Show other bugs)
6.1
All Linux
low Severity medium
: rc
: ---
Assigned To: Ngo Than
desktop-bugs@redhat.com
: RHELNAK
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-27 09:57 EDT by Gary Gatling
Modified: 2010-07-28 04:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-28 04:47:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gary Gatling 2010-07-27 09:57:03 EDT
Description of problem: In RHEl 6 beta 2, the kpp app crashes when you try to
set up a new account. This is after yum updating to the beta 2 respin. I didn't test before that.

Version-Release number of selected component (if applicable):

kdenetwork-4.3.4-9.el6

How reproducible:

run kpp.

click "configure..." button.

under accounts tab click "New..."

application always crashes at this point, thus you cannot configure your
internet connection.

Steps to Reproduce:
1.run kpp.
2.click "configure..." button.
3.under accounts tab click "New..."
  
Actual results: Application crashes.


Expected results: Should open a dialog that lets you configure your account.


Additional info: Using this with an EVDO wireless modem. Works fine in RHEL 5.
Comment 2 RHEL Product and Program Management 2010-07-27 10:18:05 EDT
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **
Comment 3 Phil Knirsch 2010-07-27 12:34:07 EDT
I've tried to reproduce this on 2 different machines and installs with RHEL-6 Beta2 and can't reproduce it.

Could you try and attach a the debuginfo from KDE here or via abrt?

Thanks & regards, Phil
Comment 4 Gary Gatling 2010-07-27 14:47:17 EDT
I'm sorry. I installed the "debuginfo" rpms and when I went to try to reproduce the problem its gone away. Sorry about that. I don't understand how the "debuginfo" rpms would change that. I was able to configure kppp just fine now. When it was crashing before it didn't set off Automated Bug Reporting Tool for some reason. It just froze the app to where any buttons no longer worked and the app turned all grey when you went to another virtual desktop and came back to the one with the defunct kpp windows. I ran /usr/bin/debuginfo-install kdenetwork and it installed about 25 rpms. I'm sending this from my cricKet wireless account and on the net via kppp and my modem. Thanks for looking into the problem Phil.
Comment 5 Ngo Than 2010-07-28 04:47:50 EDT
i have tried to reproduce this issue on my testing machinen with RHEL6-Beta2, it did not crash here. I now close this bug "WONTFIX" as we don't have a reproduce. Please feel free to reopen it if you got a working reproduce.

Thanks for your reports.

Than

Note You need to log in before you can comment on or make changes to this bug.