Bug 618673 - Apache plugin requires "augeas information" even if no augeas used
Summary: Apache plugin requires "augeas information" even if no augeas used
Status: CLOSED WONTFIX
Alias: None
Product: RHQ Project
Classification: Other
Component: Plugins (Show other bugs)
(Show other bugs)
Version: 3.0.0
Hardware: All Linux
low
medium vote
Target Milestone: ---
: ---
Assignee: RHQ Project Maintainer
QA Contact: Corey Welton
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-27 14:04 UTC by Heiko W. Rupp
Modified: 2010-09-28 12:09 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-28 12:09:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Connection properties (45.13 KB, image/png)
2010-07-27 14:04 UTC, Heiko W. Rupp
no flags Details

Description Heiko W. Rupp 2010-07-27 14:04:02 UTC
Created attachment 434705 [details]
Connection properties

Apache connection properties require information for handling via augeas, even if no auges is on the system or the user selects to not use augeas. 

See screenshot.

Comment 1 Heiko W. Rupp 2010-07-29 13:53:01 UTC
May have been an updated Apache. 
Just did a fresh 2.4 install on a clean database and it worked.

This may just be a duplicate of 619248


Note You need to log in before you can comment on or make changes to this bug.