Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 618673 - Apache plugin requires "augeas information" even if no augeas used
Apache plugin requires "augeas information" even if no augeas used
Status: CLOSED WONTFIX
Product: RHQ Project
Classification: Other
Component: Plugins (Show other bugs)
3.0.0
All Linux
low Severity medium (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
Corey Welton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-27 10:04 EDT by Heiko W. Rupp
Modified: 2010-09-28 08:09 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-28 08:09:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Connection properties (45.13 KB, image/png)
2010-07-27 10:04 EDT, Heiko W. Rupp
no flags Details

  None (edit)
Description Heiko W. Rupp 2010-07-27 10:04:02 EDT
Created attachment 434705 [details]
Connection properties

Apache connection properties require information for handling via augeas, even if no auges is on the system or the user selects to not use augeas. 

See screenshot.
Comment 1 Heiko W. Rupp 2010-07-29 09:53:01 EDT
May have been an updated Apache. 
Just did a fresh 2.4 install on a clean database and it worked.

This may just be a duplicate of 619248

Note You need to log in before you can comment on or make changes to this bug.