Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 618715 - [abrt] crash in pulseaudio-0.9.21-6.fc13: raise: Process /usr/bin/pulseaudio was killed by signal 6 (SIGABRT)
[abrt] crash in pulseaudio-0.9.21-6.fc13: raise: Process /usr/bin/pulseaudio ...
Status: CLOSED DUPLICATE of bug 583126
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
abrt_hash:5cba63bda2b69d96ea9e8dfc5ff...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-27 11:08 EDT by Mark
Modified: 2010-11-09 09:34 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:34:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (48.14 KB, text/plain)
2010-07-27 11:08 EDT, Mark
no flags Details

  None (edit)
Description Mark 2010-07-27 11:08:38 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/pulseaudio --start --log-target=syslog
component: pulseaudio
crash_function: raise
executable: /usr/bin/pulseaudio
global_uuid: 5cba63bda2b69d96ea9e8dfc5ffa84c7d193e25f
kernel: 2.6.33.6-147.fc13.x86_64
package: pulseaudio-0.9.21-6.fc13
rating: 4
reason: Process /usr/bin/pulseaudio was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Mark 2010-07-27 11:08:40 EDT
Created attachment 434721 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:34:39 EST

*** This bug has been marked as a duplicate of bug 583126 ***
Comment 3 Karel Klíč 2010-11-09 09:34:39 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #583126.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.