Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 618727 - radio box for page layout
radio box for page layout
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
14
All Linux
low Severity medium
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-27 11:39 EDT by Felix Möller
Modified: 2010-10-05 21:28 EDT (History)
1 user (show)

See Also:
Fixed In Version: openoffice.org-3.3.0-9.3.fc14
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-05 21:28:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (46.24 KB, image/png)
2010-07-27 11:39 EDT, Felix Möller
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenOffice.org 113543 None None None Never
OpenOffice.org 114480 None None None Never
OpenOffice.org 114481 None None None Never

  None (edit)
Description Felix Möller 2010-07-27 11:39:02 EDT
Created attachment 434728 [details]
screenshot

I was happy to see some radio box issues fixed with oo 3.3, but there still is one for the page layout.

See attached screenshot.

The last one was in bug #575415.
Comment 1 Caolan McNamara 2010-07-27 11:57:26 EDT
hmm, vaguely remember that there was a reason that one was excluded because it would break icons or something, but as an aside that option seems broken as well.
Comment 2 Bug Zapper 2010-07-30 08:53:59 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Felix Möller 2010-09-02 02:37:45 EDT
I think the upstream bug has beenverified and will be integrated. 

Nevertheless there is still a checkbox instead of radiobox on my F14 machine.

openoffice.org-writer-3.3.0-6.1.fc14.i686
Comment 4 Caolan McNamara 2010-09-02 02:58:02 EDT
Yes, the upstream issue is connected to this and allows option buttons in the menus in general. There needs to be another enhancements to allow the "option button + icon" entries to be shown correctly as option buttons, and then to mark up this entry as one. Ideally we would rearrange the impress view->master->slide|notes to be option buttons as well with the addition on another state of "none" or something.

I'll get around to this soonish, maybe next week or so.
Comment 5 Caolan McNamara 2010-09-13 11:22:02 EDT
Writer fixes will be in >= 3.3.0-7.4.fc14
Comment 6 Fedora Update System 2010-09-13 15:25:12 EDT
openoffice.org-3.3.0-7.4.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/openoffice.org-3.3.0-7.4.fc14
Comment 7 Fedora Update System 2010-09-14 00:29:37 EDT
openoffice.org-3.3.0-7.4.fc14 has been pushed to the Fedora 14 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update openoffice.org'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/openoffice.org-3.3.0-7.4.fc14
Comment 8 Fedora Update System 2010-09-18 09:47:48 EDT
openoffice.org-3.3.0-8.2.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/openoffice.org-3.3.0-8.2.fc14
Comment 9 Fedora Update System 2010-09-23 15:54:38 EDT
openoffice.org-3.3.0-8.3.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/openoffice.org-3.3.0-8.3.fc14
Comment 10 Fedora Update System 2010-09-29 07:04:53 EDT
openoffice.org-3.3.0-9.1.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/openoffice.org-3.3.0-9.1.fc14
Comment 11 Fedora Update System 2010-10-02 06:20:29 EDT
openoffice.org-3.3.0-9.3.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/openoffice.org-3.3.0-9.3.fc14
Comment 12 Fedora Update System 2010-10-05 21:28:43 EDT
openoffice.org-3.3.0-9.3.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.