Bug 61874 - Something creating "/.memdump" turd
Something creating "/.memdump" turd
Status: CLOSED WORKSFORME
Product: Red Hat Raw Hide
Classification: Retired
Component: docbook-dtds (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-25 08:37 EST by Jonathan Kamens
Modified: 2007-04-18 12:41 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-08 04:14:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2002-03-25 08:37:15 EST
I upgraded a bunch of packages on my machine last night to Raw Hide or Skipjack
versions:

	* Upgraded: GConf ImageMagick SysVinit XFree86-100dpi-fonts
	XFree86 XFree86-75dpi-fonts XFree86-Xvfb XFree86-base-fonts
	XFree86-devel XFree86-doc XFree86-font-utils XFree86-libs
	XFree86-tools XFree86-truetype-fonts XFree86-twm XFree86-xf86cfg
	XFree86-xfs Xconfigurator arts bind bind-utils bison chkconfig
	control-center cpp docbook-dtds dump elinks emacs emacs-el
	enscript gawk gcc gcc-c++ gettext gimp gimp-devel gimp-perl glibc
	glibc-common glibc-debug glibc-debug-static glibc-devel
	glibc-profile glibc-utils gnome-core gnome-print gnome-vfs grep
	gzip hwdata imlib initscripts intltool iproute iputils kdegames
	kdelibs kernel-utils kmidi libao libgcc libgnomeprint15 librep
	libstdc++ libstdc++-devel libxml2 man-pages mozilla mozilla-nspr
	mozilla-nss mozilla-psm mpg321 mtr mtr-gtk netatalk newt ntsysv
	openssh openssh-askpass openssh-askpass-gnome openssh-clients
	openssh-server openssl openssl-devel pam_krb5 passwd patchutils
	popt procmail psacct qt qt2 rmt rpm rpm-build rpmdb-redhat samba
	samba-client samba-common timeconfig traceroute ttfm unzip xine
	xpdf xscreensaver zip.

One of them left a turd called "/.memdump" on my hard drive.  It's difficult to
determine exactly which package did this, but I think it's docbook-dtds.  The
modification time on the file is Sun Mar 24 22:37:30 2002.  The install date on
docbook-dtds is Sun 24 Mar 2002 10:37:28 PM EST, and the next install date after
that is Sun 24 Mar 2002 10:37:44 PM EST, for the "passwd" package.
Comment 1 Tim Waugh 2002-04-02 03:52:31 EST
If it's caused by upgrading docbook-dtds then it's from xmlcatalog.  Daniel, any
ideas?
Comment 2 Bill Nottingham 2006-08-07 21:50:36 EDT
'Red Hat Raw Hide' refers to the development tree for Red Hat Linux.
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Red Hat apologizes that these issues were not resolved in a more
timely manner. However, we do want to make sure that important 
don't slip through the cracks. If these issues are still present
in a current release, such as Fedora Core 5, please move these
bugs to that product and version. Note that any remaining Red Hat
Raw Hide bugs will be closed as 'CANTFIX' on September 30, 2006.
Thanks again for your help.
Comment 3 Daniel Veillard 2006-08-08 04:14:23 EDT
It was a temporary error, libxml2 was compiled with debug switched on
in the shipped RPM, long time closed !

Daniel

Note You need to log in before you can comment on or make changes to this bug.