Bug 61883 - RFE: Add WordNet (KOffice 1.2/2.0 wants it) for Milan
Summary: RFE: Add WordNet (KOffice 1.2/2.0 wants it) for Milan
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: distribution (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-25 16:19 UTC by Telsa Gwynne
Modified: 2014-03-17 02:26 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-01 20:42:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Telsa Gwynne 2002-03-25 16:19:14 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:0.9.9) Gecko/20020314

Description of problem: The KThesaurus program complains that 'wn' is not
installed. 

Version-Release number of selected component (if applicable):
koffice-2.0.0-0.cvs20020307.1

How reproducible: Always

Steps to Reproduce:
1. Installed RH beta 3. Picked a mix of packages but didn't override
the dependencies and extra packages the installer wanted: said 'yes,
get them all' to them.
2. Running Gnome, selected Thesaurus from the KDE menu.
3. Asked it about eleemosynary (!). Couldn't find it (fair enough)
on first tab. On second tab, get error message.
	
Actual Results:  Error: Failed to execute WordNet program 'wn'. WordNet has to
be installed on your computer if you want to use it, and 'wn' has to be in your
PATH. You can get WordNet at http://www.cogsci.princeton.edu/~wn/. Note that
WordNet only supports the English language.

Expected Results:  Not sure. Not seen this program before.

If RH ships this program, then I presume koffice should have a 
dependency on it. 

If it doesn't, then, well. I suppose this error message is a fairly
good one, actually; and this is NOTABUG. (Sorry if that's the case.)

Comment 1 Bernhard Rosenkraenzer 2002-04-02 12:46:33 UTC
Since we've reverted to KOffice 1.1.1 (which doesn't have KThesaurus) for now, 
this is a non-issue for Hampton. 
 
Reassigning to the distribution component as a request to add wordnet for 
Milan (when we'll have a newer KOffice). 


Comment 2 Bill Nottingham 2005-03-01 20:42:59 UTC
Closing bugs on older, no longer supported, releases. Apologies for any lack of
response.

This may be a candidate for Fedora Extras:
http://www.fedoraproject.org/wiki/Extras


Note You need to log in before you can comment on or make changes to this bug.