Bug 618832 - [abrt] crash in gnochm-0.9.11-5.fc13: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
[abrt] crash in gnochm-0.9.11-5.fc13: Process /usr/bin/python was killed by s...
Status: CLOSED DUPLICATE of bug 627322
Product: Fedora
Classification: Fedora
Component: gnochm (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Haïkel Guémar
Fedora Extras Quality Assurance
abrt_hash:9c29e5e7c0a269c40697654661f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-27 16:33 EDT by Randy Gordey
Modified: 2010-11-09 11:36 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 11:36:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (85.37 KB, text/plain)
2010-07-27 16:34 EDT, Randy Gordey
no flags Details

  None (edit)
Description Randy Gordey 2010-07-27 16:33:59 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/gnochm
component: gnochm
executable: /usr/bin/python
global_uuid: 9c29e5e7c0a269c40697654661f73ac4ff0bd8c2
kernel: 2.6.33.6-147.fc13.i686.PAE
package: gnochm-0.9.11-5.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Open Large .chm file
2.
3.
Comment 1 Randy Gordey 2010-07-27 16:34:03 EDT
Created attachment 434834 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 11:36:12 EST

*** This bug has been marked as a duplicate of bug 627322 ***
Comment 3 Karel Klíč 2010-11-09 11:36:12 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #627322.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.