Bug 618853 - Fatal error after selecting manual partitioning
Summary: Fatal error after selecting manual partitioning
Status: CLOSED DUPLICATE of bug 584328
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-27 21:20 UTC by Deweloper
Modified: 2010-07-28 13:55 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-28 13:55:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
traceback (128.49 KB, text/plain)
2010-07-27 21:20 UTC, Deweloper
no flags Details

Description Deweloper 2010-07-27 21:20:37 UTC
Created attachment 434857 [details]
traceback

Description of problem:

Cannot pass partitioning method selection form. There is an error reported and the installer quits.

Version-Release number of selected component (if applicable):

13.42

How reproducible:

100%

Steps to Reproduce:
1. Boot the target machine and wait until installer GUI (anaconda stage2?) appears
2. Press Next, select basic/common disk storage devices, select time zone, enter root password
3. Select manual partitioning and press next
  
Actual results:

Error message appears, instalation is aborted.

Expected results:

Installation continues.

Additional info:

Network installation is used (PXE boot + NFS). See attachement for all the details.

Comment 1 Chris Lumens 2010-07-28 13:55:29 UTC

*** This bug has been marked as a duplicate of bug 584328 ***


Note You need to log in before you can comment on or make changes to this bug.