Bug 618884 - [abrt] crash in totem-2.30.2-1.fc13: raise: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
[abrt] crash in totem-2.30.2-1.fc13: raise: Process /usr/bin/totem was killed...
Status: CLOSED DUPLICATE of bug 635254
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:0554b4ff5308c466138b61ba05b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-27 19:54 EDT by James
Modified: 2010-11-09 10:45 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:45:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (80.24 KB, text/plain)
2010-07-27 19:54 EDT, James
no flags Details

  None (edit)
Description James 2010-07-27 19:54:17 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: totem '/media/bigstore2/new torrents/downloaded torrents/Malcolm In The Middle - Season 7 Complete/Malcolm In The Middle S07E04 - Halloween.avi'
component: totem
crash_function: raise
executable: /usr/bin/totem
global_uuid: 0554b4ff5308c466138b61ba05bdf6144c3765f5
kernel: 2.6.33.5-124.fc13.x86_64
package: totem-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 James 2010-07-27 19:54:24 EDT
Created attachment 434881 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:45:30 EST

*** This bug has been marked as a duplicate of bug 635254 ***
Comment 3 Karel Klíč 2010-11-09 10:45:30 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #635254.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.