Bug 618906 - [abrt] crash in system-config-printer-1.1.13-6.fc12: _dbus_watch_invalidate: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
[abrt] crash in system-config-printer-1.1.13-6.fc12: _dbus_watch_invalidate: ...
Status: CLOSED DUPLICATE of bug 549749
Product: Fedora
Classification: Fedora
Component: system-config-printer (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
abrt_hash:8ebc63ffabed18b713191d34d6a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-27 22:55 EDT by cedom508
Modified: 2010-07-28 06:47 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-28 06:47:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (73.90 KB, text/plain)
2010-07-27 22:55 EDT, cedom508
no flags Details

  None (edit)
Description cedom508 2010-07-27 22:55:39 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: python /usr/share/system-config-printer/applet.py
component: system-config-printer
crash_function: _dbus_watch_invalidate
executable: /usr/bin/python
global_uuid: 8ebc63ffabed18b713191d34d6a570e8ce70f9fd
kernel: 2.6.32.16-141.fc12.i686
package: system-config-printer-1.1.13-6.fc12
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 cedom508 2010-07-27 22:55:46 EDT
Created attachment 434894 [details]
File: backtrace
Comment 2 Jiri Popelka 2010-07-28 06:47:09 EDT
If you are really using system-config-printer-1.1.13-6.fc12
then it's probably duplicate of bug #549749.

Please update your system-config-printer
to latest (1.1.19-3.fc12 at the moment) version.

*** This bug has been marked as a duplicate of bug 549749 ***

Note You need to log in before you can comment on or make changes to this bug.