Bug 618948 - [abrt] crash in system-config-firewall-1.2.25-1.fc13: raise: Process /usr/bin/python was killed by signal 6 (SIGABRT)
[abrt] crash in system-config-firewall-1.2.25-1.fc13: raise: Process /usr/bin...
Status: CLOSED DUPLICATE of bug 603781
Product: Fedora
Classification: Fedora
Component: gtk2 (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:15adc92443aad2ad62113dd408c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-28 02:33 EDT by Aioanei Rares
Modified: 2010-07-28 04:02 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-28 03:44:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (21.60 KB, text/plain)
2010-07-28 02:33 EDT, Aioanei Rares
no flags Details

  None (edit)
Description Aioanei Rares 2010-07-28 02:33:13 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/system-config-firewall
component: system-config-firewall
crash_function: raise
executable: /usr/bin/python
global_uuid: 15adc92443aad2ad62113dd408c0e169df8b099c
kernel: 2.6.33.6-147.fc13.i686
package: system-config-firewall-1.2.25-1.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Start s-c-f , set up stuff and just let it open, working on something else.
2.
3.
Comment 1 Aioanei Rares 2010-07-28 02:33:16 EDT
Created attachment 434929 [details]
File: backtrace
Comment 2 Thomas Woerner 2010-07-28 03:44:02 EDT

*** This bug has been marked as a duplicate of bug 603781 ***

Note You need to log in before you can comment on or make changes to this bug.