Bug 618964 - [abrt] crash in gnome-disk-utility-2.30.1-1.fc13: device_tree_changed: Process /usr/bin/palimpsest was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-disk-utility-2.30.1-1.fc13: device_tree_changed: Proces...
Status: CLOSED DUPLICATE of bug 617285
Product: Fedora
Classification: Fedora
Component: gnome-disk-utility (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
abrt_hash:a39348cad477f296ea6495cb5ab...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-28 04:19 EDT by Aaron Lippold
Modified: 2013-03-05 23:03 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 14:19:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (18.39 KB, text/plain)
2010-07-28 04:19 EDT, Aaron Lippold
no flags Details

  None (edit)
Description Aaron Lippold 2010-07-28 04:19:18 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: palimpsest
component: gnome-disk-utility
crash_function: device_tree_changed
executable: /usr/bin/palimpsest
global_uuid: a39348cad477f296ea6495cb5abc8270de86a950
kernel: 2.6.33.6-147.fc13.i686
package: gnome-disk-utility-2.30.1-1.fc13
rating: 4
reason: Process /usr/bin/palimpsest was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Aaron Lippold 2010-07-28 04:19:20 EDT
Created attachment 434947 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 14:19:47 EST

*** This bug has been marked as a duplicate of bug 617285 ***
Comment 3 Karel Klíč 2010-11-08 14:19:47 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #617285.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.