Bug 618981 - [abrt] crash in firefox-3.5.11-1.fc12: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.5.11-1.fc12: Process /usr/lib/firefox-3.5/firefox w...
Status: CLOSED DUPLICATE of bug 587891
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:f56a0e13394f86178ca6b170764...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-28 05:33 EDT by Giovanni Conconi
Modified: 2018-04-11 03:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-29 20:55:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (67.54 KB, text/plain)
2010-07-28 05:33 EDT, Giovanni Conconi
no flags Details

  None (edit)
Description Giovanni Conconi 2010-07-28 05:33:14 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5/firefox
comment: Switching from anonymous navigation to normal one caused crash
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.5/firefox
global_uuid: f56a0e13394f86178ca6b170764da24ebab43b82
kernel: 2.6.32.16-141.fc12.i686
package: firefox-3.5.11-1.fc12
rating: 4
reason: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Giovanni Conconi 2010-07-28 05:33:19 EDT
Created attachment 434960 [details]
File: backtrace
Comment 2 Matěj Cepl 2010-07-28 06:20:13 EDT
#3  <signal handler called>
No symbol table info available.
#4  0x00e84890 in nsAtomList::~nsAtomList (this=0xa2cc8570, 
    __in_chrg=<value optimized out>) at nsCSSStyleRule.cpp:132
        next = <value optimized out>
        cur = 0xffffffff
#5  0x00e85fd4 in nsCSSSelector::Reset (this=0xb18fe3d0)
    at nsCSSStyleRule.cpp:319
No locals.
#6  0x00e8608a in nsCSSSelector::~nsCSSSelector (this=0xb18fe3d0, 
    __in_chrg=<value optimized out>) at nsCSSStyleRule.cpp:308
No locals.
#7  0x00e8610d in nsCSSSelectorList::~nsCSSSelectorList (this=0xa3740780, 
    __in_chrg=<value optimized out>) at nsCSSStyleRule.cpp:732
No locals.
#8  0x00e86186 in CSSStyleRuleImpl::~CSSStyleRuleImpl (this=0xb18fe400, 
    __in_chrg=<value optimized out>) at nsCSSStyleRule.cpp:1288
No locals.
#9  0x00e86248 in CSSStyleRuleImpl::~CSSStyleRuleImpl (this=0xb18fe400, 
    __in_chrg=<value optimized out>) at nsCSSStyleRule.cpp:1303
No locals.
#10 0x00e7758e in nsCSSRule::Release (this=0xb18fe400) at nsCSSRule.cpp:64
Comment 3 Matěj Cepl 2010-07-29 20:55:16 EDT

*** This bug has been marked as a duplicate of bug 587891 ***

Note You need to log in before you can comment on or make changes to this bug.