Bug 619099 - [abrt] crash in evolution-2.30.2-1.fc13: __libc_free: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.2-1.fc13: __libc_free: Process /usr/bin/evolut...
Status: CLOSED DUPLICATE of bug 615370
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:45ee9dea7fe1d1d096d4b5daa4a...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-28 14:57 UTC by Peter Janes
Modified: 2010-11-08 18:51 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-08 18:51:37 UTC


Attachments (Terms of Use)
File: backtrace (40.27 KB, text/plain)
2010-07-28 14:57 UTC, Peter Janes
no flags Details

Description Peter Janes 2010-07-28 14:57:14 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
comment: This has started happening in the last week. The only (somewhat) unusual thing about my configuration is that I'm using the evolution-exchange plugin, but I've had it in the profile for quite a while and this particular version since June 30 (the 2.30.2.1.fc13 release).
component: evolution
crash_function: __libc_free
executable: /usr/bin/evolution
global_uuid: 45ee9dea7fe1d1d096d4b5daa4aef8cc21e0e20d
kernel: 2.6.33.5-124.fc13.x86_64
package: evolution-2.30.2-1.fc13
rating: 3
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Start Evolution.
2. Exit Evolution.

Comment 1 Peter Janes 2010-07-28 14:57:16 UTC
Created attachment 435040 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 18:51:37 UTC

*** This bug has been marked as a duplicate of bug 615370 ***

Comment 3 Karel Klíč 2010-11-08 18:51:37 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #615370.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.