Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 619107 - [abrt] crash in mono-core-2.4.3.1-2.fc12: IA__g_malloc: Process /usr/bin/mono was killed by signal 11 (SIGSEGV)
[abrt] crash in mono-core-2.4.3.1-2.fc12: IA__g_malloc: Process /usr/bin/mono...
Status: CLOSED DUPLICATE of bug 558548
Product: Fedora
Classification: Fedora
Component: mono (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
abrt_hash:46b1c55a244430a080e713326a5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-28 11:17 EDT by Louis van Dyk
Modified: 2010-07-31 17:12 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-31 17:12:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (18.62 KB, text/plain)
2010-07-28 11:17 EDT, Louis van Dyk
no flags Details

  None (edit)
Description Louis van Dyk 2010-07-28 11:17:24 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: mono --debug /usr/lib64/beagle/DocExtractor.exe /home/louis/Documents/SNMP/34811922-Centralized-Monitoring-Station-for-IT-Computing-and-Network-Infrastructure-1.doc
comment: ANY time a document is written to the drive, changed, or Open Office Writer is opened, the mono fault occurs.
component: mono
crash_function: IA__g_malloc
executable: /usr/bin/mono
global_uuid: 46b1c55a244430a080e713326a52f5bfefcdb86d
kernel: 2.6.32.16-141.fc12.x86_64
package: mono-core-2.4.3.1-2.fc12
rating: 4
reason: Process /usr/bin/mono was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Louis van Dyk 2010-07-28 11:17:28 EDT
Created attachment 435043 [details]
File: backtrace
Comment 2 Louis van Dyk 2010-07-30 13:52:19 EDT
Package: mono-core-2.4.3.1-2.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. Opened an open office doc, printed it and closed the doc. On closing the error popped up ..... again.
2.
3.


Comment
-----
ANY time a document is written to the drive, changed, or Open Office Writer is opened, the mono fault occurs.
Comment 3 Louis van Dyk 2010-07-30 13:54:20 EDT
Package: mono-core-2.4.3.1-2.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. I closed and Open Office Writer document.
2.
3.


Comment
-----
ANY time a document is written to the drive, changed, or Open Office Writer is opened, the mono fault occurs.
Comment 4 Christian Krause 2010-07-31 17:12:23 EDT

*** This bug has been marked as a duplicate of bug 558548 ***

Note You need to log in before you can comment on or make changes to this bug.