Bug 61913 - Cannot select "scaled" in background dialog
Summary: Cannot select "scaled" in background dialog
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: control-center (Show other bugs)
(Show other bugs)
Version: skipjack-beta1
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 61901
TreeView+ depends on / blocked
 
Reported: 2002-03-25 22:24 UTC by Marc Deslauriers
Modified: 2007-04-18 16:41 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-26 19:40:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Marc Deslauriers 2002-03-25 22:24:44 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020314

Description of problem:
When you select "scaled" to set the wallpaper in the gnome background dialog,
the setting does not stay. When you open the dialog again, the settings reverts
to "Embossed Logo"

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Open preferences:///Desktop in Nautilus
2.Double-click on Background
3.Select a wallpaper and set to "Scaled"
4.Click on OK
5.Double-click on Background again
5.Notice the wallpaper is now set to "Embossed Logo"

Actual Results:  Setting reverted automatically to "Embossed Logo"

Expected Results:  I expected the wallpaper to stay on "Scaled".

Additional info:

Comment 1 Havoc Pennington 2002-03-25 22:55:54 UTC
Looks like the control panel just doesn't reinitialize itself correctly, the
"scaled" setting does seem to stick otherwise.

Comment 2 Havoc Pennington 2002-03-27 19:21:58 UTC
Fixed in control-center 1.4.0.1-27


Note You need to log in before you can comment on or make changes to this bug.