This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 619154 - [abrt] crash in kdebase-runtime-4.4.5-1.fc12: raise: Process /usr/bin/nepomukservicestub was killed by signal 6 (SIGABRT)
[abrt] crash in kdebase-runtime-4.4.5-1.fc12: raise: Process /usr/bin/nepomuk...
Status: CLOSED DUPLICATE of bug 583350
Product: Fedora
Classification: Fedora
Component: kdebase-runtime (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:8c50df396a345475e32a225ab1b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-28 13:35 EDT by Marcin Rzeźnicki
Modified: 2010-07-29 02:31 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-29 02:31:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (45.18 KB, text/plain)
2010-07-28 13:35 EDT, Marcin Rzeźnicki
no flags Details

  None (edit)
Description Marcin Rzeźnicki 2010-07-28 13:35:37 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstrigiservice
comment: Nepomuk still crashes randomly when given to index a pretty large folder. It starts to index, hogs the cpu, does it for hours and crashes in the middle. After the crash it actually started everything over again, this time consuming much less resources and, what's more important, did not crash. Also, but this probably should be opened as another bug, Nepomuk reports having 6702 files in its index while I am storing only ca. 4000 files in folders I let him index. Probably it does not remove deleted files from indexes, but it is only my vague guess. While I see and buy the reasoning behind semantic desktop I am pretty sure that Nepomuk and friends is not the most reliable solution - it is not stable, sluggish, barely configurable (at least from UI perspective) and lacks proper end-user documentation (how do I rebuild an index?). Period. End of rant :-)
component: kdebase-runtime
crash_function: raise
executable: /usr/bin/nepomukservicestub
global_uuid: 8c50df396a345475e32a225ab1b0c9f40f6ad129
kernel: 2.6.32.16-141.fc12.i686.PAE
package: kdebase-runtime-4.4.5-1.fc12
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Marcin Rzeźnicki 2010-07-28 13:35:42 EDT
Created attachment 435091 [details]
File: backtrace
Comment 2 Radek Novacek 2010-07-29 02:31:15 EDT

*** This bug has been marked as a duplicate of bug 583350 ***

Note You need to log in before you can comment on or make changes to this bug.