Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 619155 - [RFE] Linux credd support for windows clients.
[RFE] Linux credd support for windows clients.
Status: CLOSED DEFERRED
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: condor (Show other bugs)
1.3
All Linux
low Severity medium
: Next Version
: ---
Assigned To: Timothy St. Clair
MRG Quality Engineering
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-28 13:36 EDT by Timothy St. Clair
Modified: 2011-11-07 11:09 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-07 11:09:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Timothy St. Clair 2010-07-28 13:36:40 EDT
Description of problem:

Currently the manual outlines windows credd support only on a windows host, during some testing jiggery I could see that if you try to setup a windows client to store cred's on a linux credd it will fail because of message mismatch, plus possibly some other issues.
STORE_CRED unregistered command. it registers CREDD_STORE_CRED.

It would be advantageous in a mixed pool environment to setup a credd on the main CM, typically some industrial grade linux node.

Version-Release number of selected component (if applicable):
1.3
Comment 1 Timothy St. Clair 2010-07-28 13:37:48 EDT
Upstream tracking:
https://condor-wiki.cs.wisc.edu/index.cgi/tktview?tn=1542
Comment 2 Martin Kudlej 2011-03-09 02:30:11 EST
What are the steps to reproduce this issue, please?
Comment 3 Timothy St. Clair 2011-03-23 08:52:31 EDT
This requires a port thus name change to RFE

Note You need to log in before you can comment on or make changes to this bug.