Bug 61918 - Ability to download ISOs through up2date client like you can through rhn.redhat.com
Summary: Ability to download ISOs through up2date client like you can through rhn.redh...
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Other (Show other bugs)
(Show other bugs)
Version: unspecified
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-25 22:45 UTC by Nathan G. Grennan
Modified: 2015-01-07 23:55 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-25 22:45:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nathan G. Grennan 2002-03-25 22:45:29 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020314

Description of problem:
It would be nice if you could download any of the ISOs avaiable through
rhn.redhat.com with a paid entitlement also through the up2date client for
convience. Add something like "up2date --listisos" and "up2date -iso filename.iso"

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. up2date --help
2. See that there is no such feature

	

Additional info:

Comment 1 Cristian Gafton 2002-04-11 09:04:45 UTC
Very ow priority. Even unlikely to happen since all of the up2date universe is
centered around packages and not random files downloads...



Note You need to log in before you can comment on or make changes to this bug.