Bug 619205 - [abrt] crash in ufraw-0.17-1.fc13: _lf_detect_cpu_features: Process /usr/bin/ufraw was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in ufraw-0.17-1.fc13: _lf_detect_cpu_features: Process /usr/bin/...
Status: CLOSED DUPLICATE of bug 617861
Alias: None
Product: Fedora
Classification: Fedora
Component: ufraw   
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Nils Philippsen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:fe72e89e4612adb6a5b9aa43c42...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-28 21:01 UTC by antonio montagnani
Modified: 2010-11-09 14:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 14:49:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (29.46 KB, text/plain)
2010-07-28 21:01 UTC, antonio montagnani
no flags Details

Description antonio montagnani 2010-07-28 21:01:00 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: ufraw /home/antonio/imgp1164.pef
comment: I have the doubt that problem is in lensfun
component: ufraw
crash_function: _lf_detect_cpu_features
executable: /usr/bin/ufraw
global_uuid: fe72e89e4612adb6a5b9aa43c425c08df54c767f
kernel: 2.6.33.6-147.2.4.fc13.i686.PAE
package: ufraw-0.17-1.fc13
rating: 4
reason: Process /usr/bin/ufraw was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.try to open a PEF file coming from a 1stDS camera
2.
3.

Comment 1 antonio montagnani 2010-07-28 21:01:02 UTC
Created attachment 435123 [details]
File: backtrace

Comment 2 antonio montagnani 2010-07-28 22:00:09 UTC
I run ufraw from the command line with the option --lensfun=none and now PEF files from my 1stDS are opened!!!

Comment 3 antonio montagnani 2010-07-28 22:11:51 UTC
and if I install lensfun-devel it works great!!!

Comment 4 Karel Klíč 2010-11-09 14:49:43 UTC

*** This bug has been marked as a duplicate of bug 617861 ***

Comment 5 Karel Klíč 2010-11-09 14:49:43 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #617861.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.