Bug 619213 - [abrt] crash in evolution-2.30.2-1.fc13: raise: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in evolution-2.30.2-1.fc13: raise: Process /usr/bin/evolution wa...
Status: CLOSED DUPLICATE of bug 631671
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:fa2414e76b350e1a027b9ada9cf...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-28 21:28 UTC by kinlaso
Modified: 2010-11-09 16:30 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 16:30:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (64.62 KB, text/plain)
2010-07-28 21:28 UTC, kinlaso
no flags Details

Description kinlaso 2010-07-28 21:28:55 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
comment: I originally did an Evolution restore from Ubuntu.  I did this because I didn't want to set up all my email account information.  I have multiple emails.  Ever since then, it will crash often.  It normally crashes when I enter my passwords for retrieving mail.
component: evolution
crash_function: raise
executable: /usr/bin/evolution
global_uuid: fa2414e76b350e1a027b9ada9cffc2e1951096c4
kernel: 2.6.33.6-147.fc13.x86_64
package: evolution-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.  I open evolution mail.
2. I put in my password for the imap.
3. Evolution crashes, not everytime, but often.

Comment 1 kinlaso 2010-07-28 21:28:56 UTC
Created attachment 435132 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:30:47 UTC

*** This bug has been marked as a duplicate of bug 631671 ***

Comment 3 Karel Klíč 2010-11-09 16:30:47 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #631671.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.