Bug 61923 - KMail: Default Sendmail call setting incorrect
Summary: KMail: Default Sendmail call setting incorrect
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: kdenetwork   
(Show other bugs)
Version: skipjack-beta1
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: wdovlrrw
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 61901
TreeView+ depends on / blocked
 
Reported: 2002-03-25 23:33 UTC by Warren Togami
Modified: 2007-04-18 16:41 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-28 10:54:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Warren Togami 2002-03-25 23:33:25 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020314

Description of problem:
Default Sendmail setting of kmail is incorrect.  It is set to "Sendmail" title,
"" blank application call to sendmail.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Run kmail for the first time.
2. Attempt to send mail via sendmail (not SMTP).
	

Expected Results:  Please make default sendmail "/usr/sbin/sendmail" instead of "".

Additional info:
Please add kmail component to Bugzilla.  Kmail has been seperated from
kdenetwork package in KDE3.

Comment 1 Warren Togami 2002-03-28 10:02:57 UTC
Alternatively, remove the "Sendmail" option as the default mail sending 
method.  I think this should be preferable to correcting it because most users 
shouldn't be sending mail directly from their box.  (For example many mailing 
lists reject mail coming directly from my cable modem segment, but my ISP's 
SMTP server is fine.) 


Comment 2 Warren Togami 2002-05-09 07:58:56 UTC
Appears to be fixed in Red Hat 7.3 release.


Note You need to log in before you can comment on or make changes to this bug.