Bug 619239 - [abrt] crash in totem-2.30.2-1.fc13: Process /usr/bin/totem-video-thumbnailer was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in totem-2.30.2-1.fc13: Process /usr/bin/totem-video-thumbnailer...
Status: CLOSED DUPLICATE of bug 602803
Alias: None
Product: Fedora
Classification: Fedora
Component: totem   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d92d82e013d538c25f257b0e1ce...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-29 01:03 UTC by Zoltan Hoppar
Modified: 2010-11-09 13:33 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 13:33:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (35.34 KB, text/plain)
2010-07-29 01:03 UTC, Zoltan Hoppar
no flags Details

Description Zoltan Hoppar 2010-07-29 01:03:51 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/totem-video-thumbnailer -s 128 file:///home/Zoltanh721/Let%C3%B6lt%C3%A9sek/Space%20Above%20and%20Beyond/1x13%20-%20Who%20Monitors%20the%20Birds.avi.part /tmp/.gnome_desktop_thumbnail.8UH4GV
comment: This error jumped in under playing. 
component: totem
executable: /usr/bin/totem-video-thumbnailer
global_uuid: d92d82e013d538c25f257b0e1ce62ba9dfcf1450
kernel: 2.6.33.6-147.fc13.i686.PAE
package: totem-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/totem-video-thumbnailer was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Zoltan Hoppar 2010-07-29 01:03:55 UTC
Created attachment 435171 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:33:03 UTC

*** This bug has been marked as a duplicate of bug 602803 ***

Comment 3 Karel Klíč 2010-11-09 13:33:03 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #602803.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.