Bug 61927 - "graph guru" doesn't work in Gnumeric
Summary: "graph guru" doesn't work in Gnumeric
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: Guppi (Show other bugs)
(Show other bugs)
Version: skipjack-beta1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 61901
TreeView+ depends on / blocked
 
Reported: 2002-03-26 00:18 UTC by Jim Hayward
Modified: 2014-03-17 02:26 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-26 20:07:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jim Hayward 2002-03-26 00:18:07 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020314

Description of problem:
Upgrade from 7.2 to Skipjack.
When clicking the "Invoke graph guru to create a graph" toolbar button or from
the menu Insert->graph it displays this error on the console:

 ** WARNING **: 'Nothing matched the requirements.' : while attempting to
activate a graphing component.
oaf-run-query "repo_ids.has('IDL:GNOME/Gnumeric/Graph_v2/Manager:1.0')"
should return a value.



Version-Release number of selected component (if applicable):
gnumeric-1.0.5-1

How reproducible:
Always

Steps to Reproduce:
1. run gnumeric from a console
2. from the menu Insert->Graph...
3.
	

Actual Results:  Graph guru is not run

Expected Results:  Graph Guru should run

Additional info:

Comment 1 Havoc Pennington 2002-03-26 20:07:15 UTC
I believe the problem is that Guppi doesn't have its .oaf files in its file list.

Comment 2 Bill Nottingham 2002-04-09 17:01:54 UTC
Fixed in Guppi-0.40.3-5.


Note You need to log in before you can comment on or make changes to this bug.