This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 61927 - "graph guru" doesn't work in Gnumeric
"graph guru" doesn't work in Gnumeric
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: Guppi (Show other bugs)
skipjack-beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks: 61901
  Show dependency treegraph
 
Reported: 2002-03-25 19:18 EST by Jim Hayward
Modified: 2014-03-16 22:26 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-26 15:07:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jim Hayward 2002-03-25 19:18:07 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020314

Description of problem:
Upgrade from 7.2 to Skipjack.
When clicking the "Invoke graph guru to create a graph" toolbar button or from
the menu Insert->graph it displays this error on the console:

 ** WARNING **: 'Nothing matched the requirements.' : while attempting to
activate a graphing component.
oaf-run-query "repo_ids.has('IDL:GNOME/Gnumeric/Graph_v2/Manager:1.0')"
should return a value.



Version-Release number of selected component (if applicable):
gnumeric-1.0.5-1

How reproducible:
Always

Steps to Reproduce:
1. run gnumeric from a console
2. from the menu Insert->Graph...
3.
	

Actual Results:  Graph guru is not run

Expected Results:  Graph Guru should run

Additional info:
Comment 1 Havoc Pennington 2002-03-26 15:07:15 EST
I believe the problem is that Guppi doesn't have its .oaf files in its file list.
Comment 2 Bill Nottingham 2002-04-09 13:01:54 EDT
Fixed in Guppi-0.40.3-5.

Note You need to log in before you can comment on or make changes to this bug.