Bug 619271 - [abrt] crash in evolution-2.30.2-1.fc13: ect_check: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.2-1.fc13: ect_check: Process /usr/bin/evolutio...
Keywords:
Status: CLOSED DUPLICATE of bug 634755
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1644095f9a71b209ab248b63f63...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-29 06:32 UTC by cnangel
Modified: 2010-11-08 18:34 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-08 18:34:27 UTC


Attachments (Terms of Use)
File: backtrace (36.15 KB, text/plain)
2010-07-29 06:32 UTC, cnangel
no flags Details

Description cnangel 2010-07-29 06:32:56 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: ect_check
executable: /usr/bin/evolution
global_uuid: 1644095f9a71b209ab248b63f6377a13ba49e867
kernel: 2.6.33.6-147.fc13.i686.PAE
package: evolution-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 cnangel 2010-07-29 06:32:59 UTC
Created attachment 435195 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 18:34:27 UTC

*** This bug has been marked as a duplicate of bug 634755 ***

Comment 3 Karel Klíč 2010-11-08 18:34:27 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #634755.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.