Bug 619277 - Suspend/hibernate does not work
Suspend/hibernate does not work
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-29 03:00 EDT by Ankur Sinha (FranciscoD)
Modified: 2011-01-04 07:20 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-04 07:20:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ankur Sinha (FranciscoD) 2010-07-29 03:00:33 EDT
Description of problem:
Using suspend or hibernate does not work. When I resume, I only get a black screen.

Version-Release number of selected component (if applicable):
[Ankur@localhost ~]$ uname -r
2.6.33.6-147.fc13.x86_64


How reproducible:
Everytime.

Steps to Reproduce:
1. Suspend/Hibernate the system
2. Resume
3. See black screen
  
Actual results:
It shows a black screen

Expected results:
Should resume normally.

Additional info:
I don't know what more to provide, please let me know and I'll get the required logs etc. and add them
Comment 1 Ankur Sinha (FranciscoD) 2011-01-04 07:20:58 EST
I'm on a different laptop and suspend/hibernate works beautifully. Since I no longer have the previous laptop, I will not be able to follow this bug report up. Therefore, I'm closing this one. 

Ankur

Note You need to log in before you can comment on or make changes to this bug.