Bug 619387 - service pand is not lsb compatible
service pand is not lsb compatible
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: bluez (Show other bugs)
6.0
All Linux
high Severity medium
: rc
: ---
Assigned To: Bastien Nocera
Ken Benoit
: RHELNAK
Depends On:
Blocks: 633349
  Show dependency treegraph
 
Reported: 2010-07-29 08:53 EDT by Lubos Kocman
Modified: 2017-12-06 06:53 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-06 06:53:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lubos Kocman 2010-07-29 08:53:22 EDT
Description of problem:

service pand does not behave as expected according to LSB compatibility

see http://intranet.corp.redhat.com/ic/intranet/InitscriptsSpec.html for more information.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
 

1. touch /var/lock/subsys/pand
2. /etc/init.d/pand stop
Shutting down pand:                                        [FAILED]
3. /etc/init.d/pand status


Actual results: 0
Expected results: 3

Additional info:

$PANDARGS is not set
Comment 1 Lubos Kocman 2010-07-29 08:55:14 EDT
bluez-compat-4.66-1.el6.x86_64
bluez-4.66-1.el6.x86_64
bluez-libs-4.66-1.el6.x86_64
Comment 3 RHEL Product and Program Management 2010-07-29 09:27:41 EDT
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **
Comment 4 RHEL Product and Program Management 2011-01-07 11:06:24 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 5 RHEL Product and Program Management 2012-09-21 12:03:38 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 6 RHEL Product and Program Management 2013-10-13 21:17:57 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 7 Jan Kurik 2017-12-06 06:53:59 EST
Red Hat Enterprise Linux 6 is in the Production 3 Phase. During the Production 3 Phase, Critical impact Security Advisories (RHSAs) and selected Urgent Priority Bug Fix Advisories (RHBAs) may be released as they become available.

The official life cycle policy can be reviewed here:

http://redhat.com/rhel/lifecycle

This issue does not meet the inclusion criteria for the Production 3 Phase and will be marked as CLOSED/WONTFIX. If this remains a critical requirement, please contact Red Hat Customer Support to request a re-evaluation of the issue, citing a clear business justification. Note that a strong business justification will be required for re-evaluation. Red Hat Customer Support can be contacted via the Red Hat Customer Portal at the following URL:

https://access.redhat.com/

Note You need to log in before you can comment on or make changes to this bug.