Bug 619420 - [abrt] crash in thunderbird-3.1.1-1.fc13: Process /usr/lib64/thunderbird-3.1/thunderbird-bin was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in thunderbird-3.1.1-1.fc13: Process /usr/lib64/thunderbird-3.1/...
Status: CLOSED DUPLICATE of bug 617101
Alias: None
Product: Fedora
Classification: Fedora
Component: thunderbird   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b38f554095a29d6f1e2a1cc3671...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-29 14:08 UTC by tungt84
Modified: 2010-11-08 16:52 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 16:52:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (48.90 KB, text/plain)
2010-07-29 14:08 UTC, tungt84
no flags Details

Description tungt84 2010-07-29 14:08:45 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/thunderbird-3.1/thunderbird-bin
component: thunderbird
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/thunderbird-3.1/thunderbird-bin
global_uuid: b38f554095a29d6f1e2a1cc3671084c6c52c512a
kernel: 2.6.33.6-147.fc13.x86_64
package: thunderbird-3.1.1-1.fc13
rating: 4
reason: Process /usr/lib64/thunderbird-3.1/thunderbird-bin was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 tungt84 2010-07-29 14:08:49 UTC
Created attachment 435302 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 16:52:07 UTC

*** This bug has been marked as a duplicate of bug 617101 ***

Comment 3 Karel Klíč 2010-11-08 16:52:07 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #617101.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.