Bug 619509 - [abrt] crash in evolution-2.30.2-1.fc13: talloc_chunk_from_ptr: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.2-1.fc13: talloc_chunk_from_ptr: Process /usr/...
Status: CLOSED DUPLICATE of bug 619516
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:700cef19a7d292398abed488199...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-29 17:31 UTC by Sullivan G. Scott, Jr.
Modified: 2010-11-09 16:18 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 16:18:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (50.36 KB, text/plain)
2010-07-29 17:31 UTC, Sullivan G. Scott, Jr.
no flags Details

Description Sullivan G. Scott, Jr. 2010-07-29 17:31:48 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
comment: System had forcefully logged me out while the desktop was locked.  Logged back in.  Launched evolution.  Attempted to open an email on the exchange 2007 server.  Evolution attempted to refresh and then crashed.
component: evolution
crash_function: talloc_chunk_from_ptr
executable: /usr/bin/evolution
global_uuid: 700cef19a7d292398abed488199e235cb3359e45
kernel: 2.6.33.6-147.fc13.x86_64
package: evolution-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Logged back into desktop (gnome)
2. Launched evolution
3. Attempted to look at an email on the echange server.  Evolution crashed.

Comment 1 Sullivan G. Scott, Jr. 2010-07-29 17:31:50 UTC
Created attachment 435355 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:18:25 UTC

*** This bug has been marked as a duplicate of bug 619516 ***

Comment 3 Karel Klíč 2010-11-09 16:18:25 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #619516.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.