Bug 61952 - Fonts look _awful_ on a ThinkPad 600X Laptop
Fonts look _awful_ on a ThinkPad 600X Laptop
Status: CLOSED WONTFIX
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
skipjack-beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-26 01:59 EST by Dimitrie O. Paun
Modified: 2007-04-18 12:41 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-02 22:30:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dimitrie O. Paun 2002-03-26 01:59:41 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020311

Description of problem:
The fonts used in the installer make your eyes bleed, on my laptop. It seems
things are a bit scaled up, and because of that, they get into a terrible shape.
Should be fixed, make the whole thing look really, really bad.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.run the installer
2.look
3.cry :)
	

Actual Results:  eyes hurt!

Expected Results:  extreme oculary damage

Additional info: what more can I say?
Comment 1 Michael Fulbright 2002-03-26 12:07:41 EST
It sounds like your laptop has to scale (poorly) to run 800x600.  What is the
native resolution of your laptop display? If you use a vga=xxx, where xxx is the
appropriate framebuffer mode number (look at the help at the boot prompt, it
should list common modes.
Comment 2 Bill Nottingham 2002-03-26 14:50:36 EST
Boot with 'vga=791' and the right thing should happen.
Comment 3 Bill Crawford 2002-04-02 22:30:53 EST
I had exactly this problem installing on a Dell Latitude CPi, it goes into a
"stretched" mode or something.  Oddly, a text mode install works perfectly.
Comment 4 Michael Fulbright 2002-04-10 16:26:36 EDT
The workaround is to specify a VESA mode via the 'vga=' parameter to the installer.
Comment 5 Bill Crawford 2002-04-10 19:28:20 EDT
Thing is though, that running in text mode, it happily goes to 800x600 without
stretching, it's just when X starts up that it "stretches" ... is there no way
to make the framebuffer-based server not do the stretched display?

vga=791 does indeed fix the framebuffer up to native resolution, though.

Note You need to log in before you can comment on or make changes to this bug.