Bug 619524 - [abrt] crash in cdrdao-1.2.3-6.fc13: v_next: Process /usr/bin/cdrdao was killed by signal 11 (SIGSEGV)
[abrt] crash in cdrdao-1.2.3-6.fc13: v_next: Process /usr/bin/cdrdao was kill...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: cdrdao (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Honza Horak
Fedora Extras Quality Assurance
abrt_hash:6c66e079c0e60e0d319f05a96c0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-29 14:09 EDT by Brian Livermore
Modified: 2011-02-10 08:24 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-10 08:24:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (7.81 KB, text/plain)
2010-07-29 14:09 EDT, Brian Livermore
no flags Details

  None (edit)
Description Brian Livermore 2010-07-29 14:09:38 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: cdrdao read-cd --device /dev/sr0 --read-raw --datafile /home/livermob/brasero.toc.bin -v 2 /home/livermob/brasero.toc
component: cdrdao
crash_function: v_next
executable: /usr/bin/cdrdao
global_uuid: 6c66e079c0e60e0d319f05a96c0990aad9557222
kernel: 2.6.33.6-147.fc13.i686.PAE
package: cdrdao-1.2.3-6.fc13
rating: 4
reason: Process /usr/bin/cdrdao was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Brian Livermore 2010-07-29 14:09:41 EDT
Created attachment 435365 [details]
File: backtrace
Comment 2 Fedora Admin XMLRPC Client 2011-01-10 08:23:39 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 Honza Horak 2011-02-10 08:24:28 EST
I'm not able to reproduce this, forwarded to upstream: https://sourceforge.net/tracker/?func=detail&aid=3177330&group_id=2171&atid=102171

Note You need to log in before you can comment on or make changes to this bug.