Bug 619545 - [abrt] crash in evolution-2.30.2-1.fc13: camel_partition_table_lookup: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.2-1.fc13: camel_partition_table_lookup: Proces...
Status: CLOSED DUPLICATE of bug 629969
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c77ad47c6948e5d4effdc622e91...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-29 19:23 UTC by flashl
Modified: 2010-11-09 13:40 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 13:40:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (68.63 KB, text/plain)
2010-07-29 19:23 UTC, flashl
no flags Details

Description flashl 2010-07-29 19:23:37 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
comment: No specific action needed, left evolution open
component: evolution
crash_function: camel_partition_table_lookup
executable: /usr/bin/evolution
global_uuid: c77ad47c6948e5d4effdc622e917d678ff084212
kernel: 2.6.33.5-124.fc13.i686
package: evolution-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Leave evolution open
2. Switch window
3.

Comment 1 flashl 2010-07-29 19:23:40 UTC
Created attachment 435377 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:40:00 UTC

*** This bug has been marked as a duplicate of bug 629969 ***

Comment 3 Karel Klíč 2010-11-09 13:40:00 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #629969.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.