Bug 619550 - 3.1 Overviews of the issues must be available
3.1 Overviews of the issues must be available
Status: CLOSED NEXTRELEASE
Product: Bugzilla
Classification: Community
Component: Reporting/Charting (Show other bugs)
3.6
All Linux
high Severity medium (vote)
: ---
: ---
Assigned To: Lukáš Petrovický
Rajesh Rajasekaran
:
Depends On:
Blocks: JIRABZ
  Show dependency treegraph
 
Reported: 2010-07-29 15:40 EDT by David Lawrence
Modified: 2013-06-23 23:41 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-10 09:59:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Lawrence 2010-07-29 15:40:58 EDT
Examples:
open issues by component
open issues by release
open issues by priority
open issues by assignee

High - tgk

- dkl - As stated Bugzilla does lack a consistent dashboard like UI but these are all possible with custom searches. 

Supported by custom searches and also via "My Front Page". Nice start page per user with graphs, etc. is still in development.
Comment 1 Mike Harvey 2010-10-11 15:04:10 EDT
Assigned to Trevor to verify/QA.  https://bz-web2-test.devel.redhat.com/page.cgi?id=browse.html
Comment 2 Mike Harvey 2010-10-20 10:02:38 EDT
This front page feature was reviewed on the bz checkpoint meeting by the team on 10/20.  In general, the feature meets the requirements.  

Also, one can use the advanced search capability, create a customer search for "product" defects, and then configure their saved search preferences to display the saved query by selecting "Show in Front Page"
Comment 3 Max Rydahl Andersen 2010-10-21 07:06:57 EDT
I'm sorry, but this doesn't give an overview of what is happening for a specific version - it just shows across *all* versions which is of course usefull in its self but not being able to look at how things are for i.e. the next release separate from ongoing maintanence in other branches are missing

(I dont know what the process is for these bugs so moving of verified is my best guess)
Comment 4 Max Rydahl Andersen 2010-10-21 07:08:34 EDT
Another issue is how to see the overview for a person on a project ? Is that a separate concern in bugzilla?
Comment 5 Mike Harvey 2010-10-22 12:50:27 EDT
This BZ should not be returned to "ON_QA."  It could be considered for re-open and put back on Dev with a detailed description of the functionality missing as that will require additional coding.  I spoke at lenghth with Max on this bug yesterday.  The recommendation is to create another bz feature request overview for a person on a project or use a work-around:

Also, one can use the advanced search capability, create a customer search for
"product" defects, and then configure their saved search preferences to display
the saved query by selecting "Show in Front Page"

I feel that this was coded as described in the 3.1 original requirement and that the requirement should have been more clear.
Comment 7 Simon Green 2011-02-23 09:57:59 EST
Can this bug now be marked as CLOSED?

No comments have been made since 2010-10-20 and there are other bugs (for example 584949) that deal with dashboard like functionality.
Comment 8 Len DiMaggio 2011-03-09 13:12:32 EST
Clean-up task from the March 9 2011 Bugzilla / BRMS Pilot Meeting

This bugzilla has been marked as verified - we need to verify that the changes made to https://bz-web2-test.devel.redhat.com/ are acceptable and that this bugzilla can be closed. Please verify the change and close (or re-open) this bugzilla by March 15 2011. Thx!
Comment 9 Lukáš Petrovický 2011-03-10 09:59:38 EST
Closing. (Although the proper workflow would be to just set VERIFIED.)

Note You need to log in before you can comment on or make changes to this bug.