Bug 619600 - [abrt] crash in filezilla-3.3.3-1.fc13: Process /usr/bin/filezilla was killed by signal 11 (SIGSEGV)
[abrt] crash in filezilla-3.3.3-1.fc13: Process /usr/bin/filezilla was killed...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: filezilla (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Nicolas Chauvet (kwizart)
Fedora Extras Quality Assurance
abrt_hash:59dc6781732b1b1b3b8401e7f59...
:
: 633530 638588 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-29 17:34 EDT by Carlos "casep" Sepulveda
Modified: 2011-01-26 05:50 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-26 05:50:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (18.59 KB, text/plain)
2010-07-29 17:34 EDT, Carlos "casep" Sepulveda
no flags Details

  None (edit)
Description Carlos "casep" Sepulveda 2010-07-29 17:34:55 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: filezilla
component: filezilla
executable: /usr/bin/filezilla
global_uuid: 59dc6781732b1b1b3b8401e7f591d56d95999a7b
kernel: 2.6.33.6-147.fc13.x86_64
package: filezilla-3.3.3-1.fc13
rating: 3
reason: Process /usr/bin/filezilla was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Connect to a sftp server
2.Try to download some folders and files for about 150GB
Comment 1 Carlos "casep" Sepulveda 2010-07-29 17:34:58 EDT
Created attachment 435410 [details]
File: backtrace
Comment 2 Paul Gössinger 2010-08-12 16:17:54 EDT
Package: filezilla-3.3.3-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.connecting to a server
2.try to transfere a file
3.


Comment
-----
anytime I try to receive data
Comment 3 Karel Klíč 2010-11-08 13:03:08 EST
*** Bug 633530 has been marked as a duplicate of this bug. ***
Comment 4 Karel Klíč 2010-11-08 13:03:13 EST
*** Bug 638588 has been marked as a duplicate of this bug. ***
Comment 5 Nicolas Chauvet (kwizart) 2011-01-18 05:43:05 EST
You have reported a bug against FileZilla, but your problem wasn't
reproduced, so it cannot be attached to a particular update.

Please have a test on the following version of the package using:
yum update --enablerepo=updates-testing filezilla

Please also report feedback on the related bodhi update:
http://admin.fedoraproject.org/updates/filezilla-3.3.5.1-2.fc14
http://admin.fedoraproject.org/updates/filezilla-3.3.5.1-2.fc13

Unless reproduced this bug is likely to be closed as "current release",
once the followed package will hit stable updates.
Thx for the report.

Note You need to log in before you can comment on or make changes to this bug.