Bug 619606 - [abrt] crash in openoffice.org-writer-1:3.2.0-12.25.fc13: write: Process /usr/lib64/openoffice.org3/program/swriter.bin was killed by signal 7 (SIGBUS)
Summary: [abrt] crash in openoffice.org-writer-1:3.2.0-12.25.fc13: write: Process /usr...
Status: CLOSED DUPLICATE of bug 601621
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:73836594cf89f3b9a254ef25ef6...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-29 22:41 UTC by Matt Norris
Modified: 2010-07-30 04:26 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-30 04:26:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (78.79 KB, text/plain)
2010-07-29 22:41 UTC, Matt Norris
no flags Details

Description Matt Norris 2010-07-29 22:41:29 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/openoffice.org3/program/swriter.bin -writer file:///home/Matt/Words/Late%20American/Late%20American.doc
component: openoffice.org
crash_function: write
executable: /usr/lib64/openoffice.org3/program/swriter.bin
global_uuid: 73836594cf89f3b9a254ef25ef63fde47e4e9693
kernel: 2.6.33.6-147.fc13.x86_64
package: openoffice.org-writer-1:3.2.0-12.25.fc13
rating: 4
reason: Process /usr/lib64/openoffice.org3/program/swriter.bin was killed by signal 7 (SIGBUS)
release: Fedora release 13 (Goddard)

Comment 1 Matt Norris 2010-07-29 22:41:32 UTC
Created attachment 435423 [details]
File: backtrace

Comment 2 David Tardon 2010-07-30 04:26:31 UTC
i bet the file is on samba share, right?

*** This bug has been marked as a duplicate of bug 601621 ***


Note You need to log in before you can comment on or make changes to this bug.