Bug 61964 - nfs --server missing in anaconda-ks
nfs --server missing in anaconda-ks
Status: CLOSED DUPLICATE of bug 53277
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-26 06:16 EST by Michael Redinger
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-23 16:20:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Redinger 2002-03-26 06:16:22 EST
When installing using NFS (iso images, not extracted), the generated anaconda-ks.cfg does not contain the nfs --server statement.
Comment 1 Michael Fulbright 2002-03-26 20:20:20 EST
This will be addressed in a future release, requires loader changes we cannot do
now.
Comment 2 Jeremy Katz 2002-05-03 01:16:36 EDT

*** This bug has been marked as a duplicate of 53277 ***

Note You need to log in before you can comment on or make changes to this bug.