Bug 619644 - request for update of Perl-Net-OAuth to 0.27
request for update of Perl-Net-OAuth to 0.27
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: perl-Net-OAuth (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Lubomir Rintel
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 611372
  Show dependency treegraph
 
Reported: 2010-07-29 23:23 EDT by Julian C. Dunn
Modified: 2011-03-16 14:24 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-30 05:53:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
perl-Net-OAuth specfile updated for 0.27 (2.35 KB, application/octet-stream)
2010-07-29 23:23 EDT, Julian C. Dunn
no flags Details

  None (edit)
Description Julian C. Dunn 2010-07-29 23:23:06 EDT
Created attachment 435452 [details]
perl-Net-OAuth specfile updated for 0.27

Description of problem:

I need perl-Net-OAuth >= 0.25 in order to proceed further with bug 611372.


Version-Release number of selected component (if applicable):

0.19
Comment 1 Lubomir Rintel 2010-07-30 05:53:56 EDT
Thank you for the report. New version was imported into GIT and built.
Comment 2 Julian C. Dunn 2011-02-22 22:15:12 EST
Lubomir, can you request that this be pushed as an update?

Note You need to log in before you can comment on or make changes to this bug.