Bug 61967 - Nautilus Viewer for galeon crashes at load
Summary: Nautilus Viewer for galeon crashes at load
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: galeon (Show other bugs)
(Show other bugs)
Version: skipjack-beta1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 61590
TreeView+ depends on / blocked
 
Reported: 2002-03-26 11:44 UTC by Need Real Name
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-10 14:19:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2002-03-26 11:44:00 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020311

Description of problem:
When I try to use by default, or switch to the galeon web page viewer in
nautilus, it crashes, and nautilus returns a message reporting it.  It does it
on any web site, and with local pages too.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Switch to galeon web page viewer
2.
3.
	

Actual Results:  Nautilus reported an error whilst initalising the viewer, and
galeon reports that it crashed the next time I load it.

Expected Results:  The web page should have been displayed using the nautilus
galeon viewer

Additional info:

Comment 1 Alexander Larsson 2002-04-10 14:19:04 UTC
I tried the galeon view at home. The problem is that our galeon is not built
with nautilus-view support, but it still installs the .oaf files.

We should either support the nautilus view or not install the oaf file.

Comment 2 Christopher Blizzard 2002-04-10 16:58:49 UTC
Fixed in 1.2.0-6.


Note You need to log in before you can comment on or make changes to this bug.