Bug 619671 - [abrt] crash in celestia-1.5.1-2.fc12: Process /usr/bin/celestia was killed by signal 8 (SIGFPE)
Summary: [abrt] crash in celestia-1.5.1-2.fc12: Process /usr/bin/celestia was killed b...
Keywords:
Status: CLOSED DUPLICATE of bug 537657
Alias: None
Product: Fedora
Classification: Fedora
Component: celestia
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Steven Pritchard
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:685f4e98dc7a9be832502c7ace4...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-30 06:38 UTC by Keith Dickmann
Modified: 2010-12-10 08:52 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-12-10 08:52:12 UTC


Attachments (Terms of Use)
File: backtrace (144.51 KB, text/plain)
2010-07-30 06:38 UTC, Keith Dickmann
no flags Details

Description Keith Dickmann 2010-07-30 06:38:27 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: celestia
component: celestia
crash_function: computeOrbitSectionBoundingVolumes
executable: /usr/bin/celestia
global_uuid: 685f4e98dc7a9be832502c7ace415968902c47dc
kernel: 2.6.33.6-147.fc13.x86_64
package: celestia-1.5.1-2.fc12
rating: 4
reason: Process /usr/bin/celestia was killed by signal 8 (SIGFPE)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.
2.
3.

Comment 1 Keith Dickmann 2010-07-30 06:38:48 UTC
Created attachment 435475 [details]
File: backtrace

Comment 2 David Halik 2010-08-12 19:45:41 UTC
Package: celestia-1.5.1-2.fc12
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Initial run
2. configured basic display options
3. it crashed and now crashes immediately on every run

Comment 3 Hans de Goede 2010-12-10 08:52:12 UTC

*** This bug has been marked as a duplicate of bug 537657 ***


Note You need to log in before you can comment on or make changes to this bug.