Bugzilla will be upgraded to version 5.0 on December 2, 2018. The outage period for the upgrade will start at 0:00 UTC and have a duration of 12 hours
Bug 619688 - python-enum not in epel6 yet.
python-enum not in epel6 yet.
Status: CLOSED CURRENTRELEASE
Product: Fedora EPEL
Classification: Fedora
Component: python-enum (Show other bugs)
el6
All Linux
low Severity medium
: ---
: ---
Assigned To: Adam Miller
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 619566
  Show dependency treegraph
 
Reported: 2010-07-30 03:30 EDT by Tim Lauridsen
Modified: 2012-01-12 22:53 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-12 22:53:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Lauridsen 2010-07-30 03:30:39 EDT
Description of problem:
python-enum not in epel6 yet.

Version-Release number of selected component (if applicable):


How reproducible:
every time

Steps to Reproduce:
1.yum install python-enum
2.
3.
  
Actual results:
package not found


Expected results:
package found


Additional info:
python-enum is a dependency to yumex, and I would like very much to have a working yumex in epel6.

Could you please build it in epel6 too .
Comment 1 Adam Miller 2011-01-26 21:07:34 EST
I've been having some issues getting BZ to update, this package slipped through the cracks during the mass branch for EPEL6. I have requested the branch and will build/test/release asap.

-AdamM
Comment 2 Adam Miller 2012-01-12 22:53:14 EST
Forgot to close this, it has been in EPEL EL6 for a while now.

Note You need to log in before you can comment on or make changes to this bug.