Bug 61969 - System hangs when ppp is started
Summary: System hangs when ppp is started
Status: CLOSED DUPLICATE of bug 61944
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: skipjack-beta1
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 61590
TreeView+ depends on / blocked
 
Reported: 2002-03-26 13:08 UTC by Bernd
Modified: 2007-04-18 16:41 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-05 14:55:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bernd 2002-03-26 13:08:13 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8) Gecko/20020205

Description of problem:
When starting a ppp connection (wvdial, kppp, rp3) everything is OK until the
moment, linux actually starts the ppp daemon: I get the message of the loaded
BSD compression module and after that: 'unable to handle kernel paging...' you
can't read it really, because it scrolls like mad over the screen and the system
is locked.  tried different ISPs

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. plug a serial modem (elsa microlink) to my vaio notebook
2. start any ppp connection

	

Actual Results:  system is locked, sometimes reboots immediately

Expected Results:  have a nice ppp interface up

Additional info:

can't copy output because the sytem is locked.
/var/log/messages says nothing about it (login to ISP works fine, password is
accepted, BSD compression module is loaded (sometimes!))
HW: serial modem on ttyS0/vaio notebook (FX301)

Comment 1 Bernd 2002-03-26 22:09:22 UTC
I just compiled a new kernel (vanilla 2.4.18) and ppp works fine

Comment 2 Arjan van de Ven 2002-04-05 14:55:06 UTC
ought to work now in 2.4.18-0.13; is in rawhide...

Comment 3 Jeremy Katz 2002-04-12 02:26:14 UTC

*** This bug has been marked as a duplicate of 61944 ***


Note You need to log in before you can comment on or make changes to this bug.