Bug 619740 - [abrt] crash in gnome-panel-2.30.0-4.fc13: get_c_method: Process /usr/bin/gnome-panel was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-panel-2.30.0-4.fc13: get_c_method: Process /usr/bin/gno...
Status: CLOSED DUPLICATE of bug 625799
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b9e15ad4b1c31e44a039d651f10...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-30 11:41 UTC by roberto agria
Modified: 2010-11-09 16:00 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 16:00:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (80.03 KB, text/plain)
2010-07-30 11:41 UTC, roberto agria
no flags Details

Description roberto agria 2010-07-30 11:41:12 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gnome-panel
comment: it's enough to remove weather applet to avoid the problem or kill weather-applet to let gnome-panel start
component: gnome-panel
crash_function: get_c_method
executable: /usr/bin/gnome-panel
global_uuid: b9e15ad4b1c31e44a039d651f10779003488d385
kernel: 2.6.33.6-147.fc13.i686.PAE
package: gnome-panel-2.30.0-4.fc13
rating: 4
reason: Process /usr/bin/gnome-panel was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. start the system
2. login
3. wait

Comment 1 roberto agria 2010-07-30 11:41:15 UTC
Created attachment 435531 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:00:15 UTC

*** This bug has been marked as a duplicate of bug 625799 ***

Comment 3 Karel Klíč 2010-11-09 16:00:15 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #625799.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.