Bug 619833 - [abrt] crash in java-1.6.0-openjdk-devel-1:1.6.0.0-41.b18.fc13: Process /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/bin/java was killed by signal 6 (SIGABRT)
[abrt] crash in java-1.6.0-openjdk-devel-1:1.6.0.0-41.b18.fc13: Process /usr/...
Status: CLOSED DUPLICATE of bug 551835
Product: Fedora
Classification: Fedora
Component: java-1.6.0-openjdk (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Deepak Bhole
Fedora Extras Quality Assurance
abrt_hash:80190cf4d56cfe8023fb8d6a2c7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-30 12:25 EDT by Filip Šalda
Modified: 2010-07-30 13:34 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-30 13:34:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (38.89 KB, text/plain)
2010-07-30 12:25 EDT, Filip Šalda
no flags Details

  None (edit)
Description Filip Šalda 2010-07-30 12:25:17 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/jvm/java/bin/java -Djdk.home=/usr/lib/jvm/java -classpath /usr/local/netbeans-6.9/platform/lib/boot.jar:/usr/local/netbeans-6.9/platform/lib/org-openide-modules.jar:/usr/local/netbeans-6.9/platform/lib/org-openide-util.jar:/usr/local/netbeans-6.9/platform/lib/org-openide-util-lookup.jar:/usr/local/netbeans-6.9/platform/lib/locale/boot_ja.jar:/usr/local/netbeans-6.9/platform/lib/locale/boot_pt_BR.jar:/usr/local/netbeans-6.9/platform/lib/locale/boot_zh_CN.jar:/usr/local/netbeans-6.9/platform/lib/locale/org-openide-modules_ja.jar:/usr/local/netbeans-6.9/platform/lib/locale/org-openide-modules_pt_BR.jar:/usr/local/netbeans-6.9/platform/lib/locale/org-openide-modules_zh_CN.jar:/usr/local/netbeans-6.9/platform/lib/locale/org-openide-util_ja.jar:/usr/local/netbeans-6.9/platform/lib/locale/org-openide-util-lookup_ja.jar:/usr/local/netbeans-6.9/platform/lib/locale/org-openide-util-lookup_pt_BR.jar:/usr/local/netbeans-6.9/platform/lib/locale/org-openide-util-lookup_zh_CN.jar:/usr/local/netbeans-6.9/platform/lib/locale/org-openide-util_pt_BR.jar:/usr/local/netbeans-6.9/platform/lib/locale/org-openide-util_zh_CN.jar:/usr/lib/jvm/java/lib/dt.jar:/usr/lib/jvm/java/lib/tools.jar -Dnetbeans.system_http_proxy=DIRECT -Dnetbeans.system_http_non_proxy_hosts= -Dnetbeans.dirs=/usr/local/netbeans-6.9/nb:/usr/local/netbeans-6.9/bin/../ergonomics:/usr/local/netbeans-6.9/ide:/usr/local/netbeans-6.9/java:/usr/local/netbeans-6.9/bin/../xml:/usr/local/netbeans-6.9/apisupport:/usr/local/netbeans-6.9/bin/../webcommon:/usr/local/netbeans-6.9/websvccommon:/usr/local/netbeans-6.9/enterprise:/usr/local/netbeans-6.9/mobility:/usr/local/netbeans-6.9/profiler:/usr/local/netbeans-6.9/bin/../ruby:/usr/local/netbeans-6.9/bin/../python:/usr/local/netbeans-6.9/php:/usr/local/netbeans-6.9/bin/../visualweb:/usr/local/netbeans-6.9/bin/../soa:/usr/local/netbeans-6.9/identity:/usr/local/netbeans-6.9/bin/../uml:/usr/local/netbeans-6.9/harness:/usr/local/netbeans-6.9/cnd:/usr/local/netbeans-6.9/dlight:/usr/local/netbeans-6.9/bin/../groovy:/usr/local/ne
component: java-1.6.0-openjdk
executable: /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/bin/java
global_uuid: 80190cf4d56cfe8023fb8d6a2c79a82c6cfe19ac
kernel: 2.6.33.3-85.fc13.i686.PAE
package: java-1.6.0-openjdk-devel-1:1.6.0.0-41.b18.fc13
rating: 3
reason: Process /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/bin/java was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Filip Šalda 2010-07-30 12:25:20 EDT
Created attachment 435596 [details]
File: backtrace
Comment 2 Deepak Bhole 2010-07-30 13:34:54 EDT

*** This bug has been marked as a duplicate of bug 551835 ***

Note You need to log in before you can comment on or make changes to this bug.