Bug 619843 - [abrt] crash in rhythmbox-0.12.8-4.fc13: raise: Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in rhythmbox-0.12.8-4.fc13: raise: Process /usr/bin/rhythmbox wa...
Status: CLOSED DUPLICATE of bug 605909
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:739e0da8353a32d48cf7c616223...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-30 17:01 UTC by filos
Modified: 2010-11-09 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 15:38:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (81.14 KB, text/plain)
2010-07-30 17:02 UTC, filos
no flags Details

Description filos 2010-07-30 17:01:59 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: rhythmbox --sm-client-id 10b9ef45314e9ac9d0128009821289460500000018900037
component: rhythmbox
crash_function: raise
executable: /usr/bin/rhythmbox
global_uuid: 739e0da8353a32d48cf7c616223c24fc7a986449
kernel: 2.6.33.6-147.fc13.x86_64
package: rhythmbox-0.12.8-4.fc13
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 filos 2010-07-30 17:02:02 UTC
Created attachment 435603 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:38:17 UTC

*** This bug has been marked as a duplicate of bug 605909 ***

Comment 3 Karel Klíč 2010-11-09 15:38:17 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #605909.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.