Bug 61985 - default kmail local input is lock file
default kmail local input is lock file
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kdenetwork (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-26 11:14 EST by Gene Czarcinski
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-27 13:49:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2002-03-26 11:14:05 EST
Description of Problem:
By default, when a local input (/var/spool/mail/xxxx) inbox is created it
defaults to using a procmail type lock file.  By default, this is not used on a
RedHat system.  The "default" kmail should use is "none"

Version-Release number of selected component (if applicable):
beta3

How Reproducible:
always

Steps to Reproduce:
1. start kmail
2. configure a "local" input
3. try to get mail

Actual Results:
fails due to "Could not lock /var/spool/mail/xxxx."

Expected Results:
Local inbox read

Additional Information:
Comment 1 Gene Czarcinski 2003-10-27 13:49:18 EST
OBE now I am sure

Note You need to log in before you can comment on or make changes to this bug.