Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 619870 - [abrt] crash in firefox-3.6.7-1.fc13: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.6.7-1.fc13: Process /usr/lib64/firefox-3.6/firefox ...
Status: CLOSED DUPLICATE of bug 543165
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:279d94978b9542b87de0781bf88...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-30 14:30 EDT by Jiannan Liu
Modified: 2018-04-11 05:08 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-23 11:17:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (29.85 KB, text/plain)
2010-07-30 14:30 EDT, Jiannan Liu
no flags Details

  None (edit)
Description Jiannan Liu 2010-07-30 14:30:05 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.6/firefox
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/firefox-3.6/firefox
global_uuid: 279d94978b9542b87de0781bf887fd0f7e509bde
kernel: 2.6.33.6-147.fc13.x86_64
package: firefox-3.6.7-1.fc13
rating: 3
reason: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Jiannan Liu 2010-07-30 14:30:08 EDT
Created attachment 435622 [details]
File: backtrace
Comment 2 d. johnson 2010-08-12 07:57:32 EDT
Disable extensions, plugins and non-default themes. Clear cookies and cache. Exit the browser completely.  Then restart the browser and attempt to replicate the crash.


#2  <signal handler called>
No symbol table info available.
#3  0x00007fbe1fafced0 in ?? ()
No symbol table info available.
#4  0x000000356ee0b98e in IA__g_closure_invoke (closure=0x7fbe2553ad60, 
    return_value=0x0, n_param_values=2, param_values=0x7fbe03311700, 
    invocation_hint=0x7fff2aaeae00) at gclosure.c:767
        marshal = <value optimized out>
        marshal_data = <value optimized out>
        in_marshal = <value optimized out>
        __PRETTY_FUNCTION__ = "IA__g_closure_invoke"
#5  0x000000356ee1f947 in signal_emit_unlocked_R (node=<value optimized out>, 
    detail=0, instance=0x7fbe32795190, emission_return=0x0, 
    instance_and_params=0x7fbe03311700) at gsignal.c:3248
        tmp = <value optimized out>
        handler = 0x7fbe2553ad30
        accumulator = 0x0
        emission = {next = 0x0, instance = 0x7fbe32795190, ihint = {
            signal_id = 3, detail = 0, run_type = G_SIGNAL_RUN_FIRST}, 
          state = EMISSION_RUN, chain_type = 4}
        class_closure = 0x7fbe3277e900
        handler_list = 0x7fbe2403f160
        return_accu = 0x0
        accu = {g_type = 0, data = {{v_int = 0, v_uint = 0, v_long = 0, 
              v_ulong = 0, v_int64 = 0, v_uint64 = 0, v_float = 0, v_double = 
    0, v_pointer = 0x0}, {v_int = 0, v_uint = 0, v_long = 0, v_ulong = 0, 
              v_int64 = 0, v_uint64 = 0, v_float = 0, v_double = 0, 
              v_pointer = 0x0}}}
        signal_id = 3
        max_sequential_handler_number = 7206
        return_value_altered = 1
#6  0x000000356ee20de6 in IA__g_signal_emit_valist (
    instance=<value optimized out>, signal_id=<value optimized out>, 
    detail=<value optimized out>, var_args=0x7fff2aaeaff0) at gsignal.c:2981
        instance_and_params = 0x7fbe03311700
        signal_return_type = 4
        param_values = 0x7fbe03311718
        node = 0x7fbe327862e0
        i = <value optimized out>
        n_params = 1
        __PRETTY_FUNCTION__ = "IA__g_signal_emit_valist"
#7  0x000000356ee213a3 in IA__g_signal_emit (instance=<value optimized out>, 
    signal_id=<value optimized out>, detail=<value optimized out>)
    at gsignal.c:3038
        var_args = {{gp_offset = 32, fp_offset = 48, overflow_arg_area = 
    0x7fff2aaeb0d0, reg_save_area = 0x7fff2aaeb010}}
#8  0x00000031e8a204a2 in IA__gdk_display_close (display=
    0x7fbe32795190 [GdkDisplayX11]) at gdkdisplay.c:195
        __PRETTY_FUNCTION__ = "IA__gdk_display_close"
#9  0x00000031eaac9b79 in MOZ_gdk_display_close (display=




-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Matěj Cepl 2010-09-23 11:17:02 EDT

*** This bug has been marked as a duplicate of bug 543165 ***

Note You need to log in before you can comment on or make changes to this bug.