Bug 61988 - SkipJack fails to configure X for Asus AGP-V7100/2V1D with Dell 1701FP DIGITAL
SkipJack fails to configure X for Asus AGP-V7100/2V1D with Dell 1701FP DIGITAL
Status: CLOSED NOTABUG
Product: Red Hat Public Beta
Classification: Retired
Component: Xconfigurator (Show other bugs)
skipjack-beta1
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-26 11:26 EST by Ingo T. Storm
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-31 05:26:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ingo T. Storm 2002-03-26 11:26:05 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 4.01; Windows NT)

Description of problem:
During installation of SkipJack, Anaconda detects graphics chip, RAM-size and 
monitor correctly. The test button reveals that the select default video mode 
(High Color, 1024x768) cannot be displayed my the LCD. Trying other resolutions 
manually does not help, nor does trying to configure manually with 
XConfigurator. Looks like anaconda/Xconfigurator don't really honor that this 
setup is digital.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install SkipJack
2. Test X configuration
3. start Xconfigurator manually
	

Actual Results:  in most resolutions selected, screen flickers or image 
"rotates", only color is yellow. In some resolutions the LCD says "Cannot 
display resoluiton"

Expected Results:  Hoped to get an X Window screen.

Additional info:

Machine is a Dell Precesion 340, P4 1700, Asus card with digital connector was 
swapped for stock graphics card later.
Comment 1 Mike A. Harris 2002-03-28 08:58:31 EST
Please attach both your X configuration files as generated by anaconda
and Xconfigurator, as well as the X server log, and the output of:

lspci -n

If you have the original CDROM that came with the unit which contains
Microsoft Windows drivers, if you could attach the .inf file for the
display also, I can add this display unit to the database.
Comment 2 Ingo T. Storm 2002-03-31 05:26:31 EST
Sorry, I am on vacation, so I can't physically access the machine, thus I 
cannot supply all the info you asked for. 

# lspci -n
00:00.0 Class 0600: 8086:2530 (rev 04)
00:01.0 Class 0604: 8086:2532 (rev 04)
00:1e.0 Class 0604: 8086:244e (rev 04)
00:1f.0 Class 0601: 8086:2440 (rev 04)
00:1f.1 Class 0101: 8086:244b (rev 04)
00:1f.2 Class 0c03: 8086:2442 (rev 04)
00:1f.3 Class 0c05: 8086:2443 (rev 04)
00:1f.4 Class 0c03: 8086:2444 (rev 04)
00:1f.5 Class 0401: 8086:2445 (rev 04)
01:00.0 Class 0300: 10de:0110 (rev a1)
02:0c.0 Class 0200: 10b7:9200 (rev 78)

I will send the rest when I'm back, which is unfortunately not before Apr 18th. 
Feel free to close this bug, if this is too long.

Note You need to log in before you can comment on or make changes to this bug.