Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 619903 - rawhide VM not booting after switch to systemd
rawhide VM not booting after switch to systemd
Status: CLOSED DUPLICATE of bug 618315
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-30 16:17 EDT by Jeff Layton
Modified: 2014-06-18 03:40 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-31 15:00:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Layton 2010-07-30 16:17:55 EDT
Updated my rawhide VM today and now it refuses to boot:

dracut: Switching root
SELinux: initialized (dev tmpfs, type tmpfs), uses transition SIDs
SELinux: initialized (dev cgroup, type cgroup), uses genfs_contexts
SELinux: initialized (dev cgroup, type cgroup), uses genfs_contexts
SELinux: initialized (dev cgroup, type cgroup), uses genfs_contexts
SELinux: initialized (dev cgroup, type cgroup), uses genfs_contexts
SELinux: initialized (dev cgroup, type cgroup), uses genfs_contexts
SELinux: initialized (dev cgroup, type cgroup), uses genfs_contexts
SELinux: initialized (dev cgroup, type cgroup), uses genfs_contexts
SELinux: initialized (dev cgroup, type cgroup), uses genfs_contexts
SELinux: initialized (dev cgroup, type cgroup), uses genfs_contexts
SELinux: initialized (dev cgroup, type cgroup), uses genfs_contexts
init[1]: Succesfully opened /dev/kmsg for logging.
init[1]: systemd 4 running in system mode.
init[1]: Your kernel apparently lacks built-in autofs4 support. Please fix that. We'll now try to work around this by calling '/sbin/modprobe autofs4'...
init[1]: Your kernel apparently lacks built-in ipv6 support. Please fix that. We'll now try to work around this by calling '/sbin/modprobe ipv6'...
NET: Registered protocol family 10
lo: Disabled Privacy Extensions
init[1]: Set hostname to <rawhide.poochiereds.net>.
init[1]: Failed to load configuration for distcache.service: No such file or directory
init[1]: Failed to load configuration for openct.service: No such file or directory
init[1]: Failed to load configuration for default.target: No such file or directory
init[1]: Failed to start default target: Unit default.target failed to load. See logs for details.

Was able to get the machine back up into some semblance of workingness by booting with init=/bin/bash:

systemd-4-4.fc14.x86_64

For now, I've switched the /sbin/init symlink back to upstart.
Comment 1 Jeff Layton 2010-07-30 16:19:24 EDT
Should mention that after the log messages above, the machine just hung -- presumably in userspace.
Comment 2 Javier Jardón 2010-07-31 13:34:39 EDT
I think this a duplicate of bug #618315
Comment 3 Jeff Layton 2010-07-31 15:00:39 EDT
Agreed. Closing as such.

*** This bug has been marked as a duplicate of bug 618315 ***

Note You need to log in before you can comment on or make changes to this bug.