Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 619933 - obexftp & bluetooth-sendto vs gvfsd-obexftp
obexftp & bluetooth-sendto vs gvfsd-obexftp
Status: CLOSED DUPLICATE of bug 525946
Product: Fedora
Classification: Fedora
Component: obexftp (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Dominik 'Rathann' Mierzejewski
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-30 18:18 EDT by Need Real Name
Modified: 2010-08-01 15:58 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-01 15:58:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2010-07-30 18:18:11 EDT
1. when using obexftp or bluetooth-sendto I have 100-120 Kb/sec rate
and after 30Mb transfer Nokia 3110c crashes (there is probably bug in Nokia)

2. When using nautilus and just doing drag & drop of a file to Nokia 3110c
the transfer rate is 240Kb/sec and all 100Mb get transferred OK.

Why there is such a difference in speed & behavior?
Comment 1 Dominik 'Rathann' Mierzejewski 2010-08-01 15:58:40 EDT
Looks like a duplicate of bug 525946, reopening.

*** This bug has been marked as a duplicate of bug 525946 ***

Note You need to log in before you can comment on or make changes to this bug.