Bug 619940 - python-zope-testing has an unsatisfied "Requires: python-zope-exceptions"
python-zope-testing has an unsatisfied "Requires: python-zope-exceptions"
Status: CLOSED DUPLICATE of bug 619478
Product: Fedora
Classification: Fedora
Component: python-zope-testing (Show other bugs)
14
All Linux
low Severity medium
: ---
: ---
Assigned To: Conrad Meyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks: Python27Rebuild
  Show dependency treegraph
 
Reported: 2010-07-30 18:59 EDT by Dave Malcolm
Modified: 2010-07-30 19:06 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-30 19:06:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Malcolm 2010-07-30 18:59:31 EDT
Rawhide report contains:
"python-zope-testing-3.9.5-2.fc14.noarch requires python-zope-exceptions"

This is also blocking various python 2.6 -> 2.7 rebuilds, for example:

What's the status of this requires?  Is the package in the review queue?

Thanks

I plan to simply remove the requirement for now, so that the other packages can be rebuilt.   Hope that's sane.
Comment 1 Dave Malcolm 2010-07-30 19:00:32 EDT
Seems to have been added in this commit:

* Thu Jun 17 2010 Robin Lee <robinlee.sysu@gmail.com> - 3.9.5-1
- Update to 3.9.5
- Rearrange documents
- Requires: python-zope-interface and python-zope-exceptions added
Comment 2 Dave Malcolm 2010-07-30 19:06:07 EDT

*** This bug has been marked as a duplicate of bug 619478 ***

Note You need to log in before you can comment on or make changes to this bug.